summaryrefslogtreecommitdiff
path: root/python3-jsonpath-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-jsonpath-ng/Makefile')
-rw-r--r--python3-jsonpath-ng/Makefile26
1 files changed, 0 insertions, 26 deletions
diff --git a/python3-jsonpath-ng/Makefile b/python3-jsonpath-ng/Makefile
deleted file mode 100644
index 2c55565..0000000
--- a/python3-jsonpath-ng/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=python3-jsonpath-ng
-PKG_VERSION:=1.4.3
-PKG_RELEASE:=1
-
-PKG_SOURCE_URL:=https://pypi.python.org/packages/source/j/jsonpath-ng/
-PKG_SOURCE:=jsonpath-ng-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=cb507b93e1e9b81c6f2e01061eeb2098
-PKG_BUILD_DIR:=$(BUILD_DIR)/jsonpath-ng-$(PKG_VERSION)
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Python composable command line utility
- DEPENDS:=+python3 +python3-ply +python3-six +python3-decorator
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))