summaryrefslogtreecommitdiff
path: root/python3-influxdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-influxdb/Makefile')
-rw-r--r--python3-influxdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/python3-influxdb/Makefile b/python3-influxdb/Makefile
index 7cdd0cb..56d61a3 100644
--- a/python3-influxdb/Makefile
+++ b/python3-influxdb/Makefile
@@ -11,7 +11,7 @@ $(call include_mk, python3-package.mk)
define Package/$(PKG_NAME)
TITLE:=Python client for InfluxDB
- DEPENDS:=+python3
+ DEPENDS:=+python3 +python3-requests +python3-pytz +python3-six +python3-dateutil
endef
define Build/Compile