summaryrefslogtreecommitdiff
path: root/python3-influxdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-influxdb/Makefile')
-rw-r--r--python3-influxdb/Makefile26
1 files changed, 0 insertions, 26 deletions
diff --git a/python3-influxdb/Makefile b/python3-influxdb/Makefile
deleted file mode 100644
index b97c5c2..0000000
--- a/python3-influxdb/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=python3-influxdb
-PKG_VERSION:=5.2.0
-PKG_RELEASE:=1
-
-PKG_SOURCE_URL:=https://pypi.python.org/packages/source/i/influxdb/
-PKG_SOURCE:=influxdb-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=8d82a3e48c8d20f4d1f1243c6bb04402
-PKG_BUILD_DIR:=$(BUILD_DIR)/influxdb-$(PKG_VERSION)
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Python client for InfluxDB
- DEPENDS:=+python3 +python3-requests +python3-pytz +python3-six +python3-dateutil
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))