summaryrefslogtreecommitdiff
path: root/python3-decorator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-decorator/Makefile')
-rw-r--r--python3-decorator/Makefile25
1 files changed, 0 insertions, 25 deletions
diff --git a/python3-decorator/Makefile b/python3-decorator/Makefile
deleted file mode 100644
index aefd6d2..0000000
--- a/python3-decorator/Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=python3-decorator
-PKG_VERSION:=4.3.1
-PKG_RELEASE:=1
-PKG_SOURCE_URL:=https://github.com/micheles/decorator/archive/$(PKG_VERSION)/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MDSUM:=b92084f8732267b9ea5bfe8887fbad14
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-PKG_BUILD_DIR:=$(BUILD_DIR)/decorator-$(PKG_VERSION)
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Python3 decorators
- DEPENDS:=+python3
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))