summaryrefslogtreecommitdiff
path: root/personal-pkgs-repo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'personal-pkgs-repo/Makefile')
-rw-r--r--personal-pkgs-repo/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/personal-pkgs-repo/Makefile b/personal-pkgs-repo/Makefile
index 624a895..cb02c69 100644
--- a/personal-pkgs-repo/Makefile
+++ b/personal-pkgs-repo/Makefile
@@ -15,7 +15,7 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
include $(INCLUDE_DIR)/package.mk
define Package/$(PKG_NAME)
- TITLE:=Package with repository key
+ TITLE:=Package with repository key and meta dependencies
endef
define Build/Compile
@@ -44,7 +44,6 @@ ifeq ($(CONFIG_TARGET_PROFILE),"TURRIS")
endif
ifeq ($(CONFIG_TARGET_PROFILE),"DEVICE_cznic-mox")
BOARD:=mox
-endif
define Package/$(PKG_NAME)/postinst
#!/bin/sh