summaryrefslogtreecommitdiff
path: root/click/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'click/Makefile')
-rw-r--r--click/Makefile24
1 files changed, 0 insertions, 24 deletions
diff --git a/click/Makefile b/click/Makefile
deleted file mode 100644
index 438f14a..0000000
--- a/click/Makefile
+++ /dev/null
@@ -1,24 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=click
-PKG_VERSION:=6.7
-PKG_RELEASE:=1
-PKG_SOURCE_URL:=https://github.com/pallets/click/archive/$(PKG_VERSION)/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MDSUM:=fc4cc00c4863833230d3af92af48abd4
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Python composable command line utility
- DEPENDS:=+python3
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))