summaryrefslogtreecommitdiff
path: root/click-log/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'click-log/Makefile')
-rw-r--r--click-log/Makefile24
1 files changed, 0 insertions, 24 deletions
diff --git a/click-log/Makefile b/click-log/Makefile
deleted file mode 100644
index 0193c3d..0000000
--- a/click-log/Makefile
+++ /dev/null
@@ -1,24 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=click-log
-PKG_VERSION:=0.3.2
-PKG_RELEASE:=1
-PKG_SOURCE_URL:=https://github.com/click-contrib/click-log/archive/$(PKG_VERSION)/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MDSUM:=fd9f23b5644c093c045a25c176f00686
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Simple and beautiful logging for click applications
- DEPENDS:=+python3 +click
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))