summaryrefslogtreecommitdiff
path: root/autopkg-tag.mk
diff options
context:
space:
mode:
Diffstat (limited to 'autopkg-tag.mk')
-rw-r--r--autopkg-tag.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/autopkg-tag.mk b/autopkg-tag.mk
new file mode 100644
index 0000000..1524e2c
--- /dev/null
+++ b/autopkg-tag.mk
@@ -0,0 +1,8 @@
+# Autopkg tracking latest version tag
+AUTOPKG_VARIANT:=tag
+include $(TOPDIR)/feeds/personal/autopkg-head.mk
+
+PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort | tail -1)
+PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
+
+include $(TOPDIR)/feeds/personal/autopkg-tail.mk