summaryrefslogtreecommitdiff
path: root/autopkg-tag.mk
diff options
context:
space:
mode:
Diffstat (limited to 'autopkg-tag.mk')
-rw-r--r--autopkg-tag.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/autopkg-tag.mk b/autopkg-tag.mk
index 6fe08d4..11adc22 100644
--- a/autopkg-tag.mk
+++ b/autopkg-tag.mk
@@ -1,8 +1,8 @@
# Autopkg tracking latest version tag
AUTOPKG_VARIANT:=tag
-$(call include_mk, autopkg-common.mk)
+include $(TOPDIR)/package/autopkg-head.mk
PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort | tail -1)
PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
-$(eval $(call AUTOPKG_TAIL))
+include $(TOPDIR)/package/autopkg-tail.mk