summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--bigclown-control-tool/Makefile2
-rw-r--r--bigclown-gateway/Makefile2
-rw-r--r--bigclown-mqtt2influxdb/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/bigclown-control-tool/Makefile b/bigclown-control-tool/Makefile
index 0c360bc..38730f6 100644
--- a/bigclown-control-tool/Makefile
+++ b/bigclown-control-tool/Makefile
@@ -23,7 +23,7 @@ define Package/$(PKG_NAME)
SUBMENU:=BigClown
URL:=https://github.com/bigclownlabs/bch-control-tool
TITLE:=BigCLown control tool
- DEPENDS:=+python3-click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson
+ DEPENDS:=+python3-click-log +python3-paho-mqtt +python3-pyserial +python3-yaml +python3-simplejson
endef
define Build/Compile
diff --git a/bigclown-gateway/Makefile b/bigclown-gateway/Makefile
index d32a6fe..d421213 100644
--- a/bigclown-gateway/Makefile
+++ b/bigclown-gateway/Makefile
@@ -23,7 +23,7 @@ define Package/$(PKG_NAME)
SUBMENU:=BigClown
URL:=https://github.com/bigclownlabs/bch-gateway
TITLE:=BigCLown gateway
- DEPENDS:=+kmod-usb-serial-ftdi +kmod-usb-acm +python3-click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson + python3-schema python3-appdirs
+ DEPENDS:=+kmod-usb-serial-ftdi +kmod-usb-acm +python3-click-log +python3-paho-mqtt +python3-pyserial +python3-yaml +python3-simplejson + python3-schema python3-appdirs
endef
define Py3Package/$(PKG_NAME)/install
diff --git a/bigclown-mqtt2influxdb/Makefile b/bigclown-mqtt2influxdb/Makefile
index 3e10cb0..ea1fdba 100644
--- a/bigclown-mqtt2influxdb/Makefile
+++ b/bigclown-mqtt2influxdb/Makefile
@@ -23,7 +23,7 @@ define Package/$(PKG_NAME)
SUBMENU:=BigClown
URL:=https://github.com/bigclownlabs/bch-mqtt2influxdb
TITLE:=BigCLown MQTT to Influxdb bridge
- DEPENDS:=+python3-paho-mqtt +python3-pyyaml +python3-influxdb +python3-jsonpath-ng +python3-schema
+ DEPENDS:=+python3-paho-mqtt +python3-yaml +python3-influxdb +python3-jsonpath-ng +python3-schema
endef
define Py3Package/$(PKG_NAME)/install