summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--bigclown-control-tool/Makefile2
-rw-r--r--bigclown-gateway/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/bigclown-control-tool/Makefile b/bigclown-control-tool/Makefile
index c20163c..0c360bc 100644
--- a/bigclown-control-tool/Makefile
+++ b/bigclown-control-tool/Makefile
@@ -23,7 +23,7 @@ define Package/$(PKG_NAME)
SUBMENU:=BigClown
URL:=https://github.com/bigclownlabs/bch-control-tool
TITLE:=BigCLown control tool
- DEPENDS:=+click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson
+ DEPENDS:=+python3-click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson
endef
define Build/Compile
diff --git a/bigclown-gateway/Makefile b/bigclown-gateway/Makefile
index 1fb5f4b..d32a6fe 100644
--- a/bigclown-gateway/Makefile
+++ b/bigclown-gateway/Makefile
@@ -23,7 +23,7 @@ define Package/$(PKG_NAME)
SUBMENU:=BigClown
URL:=https://github.com/bigclownlabs/bch-gateway
TITLE:=BigCLown gateway
- DEPENDS:=+kmod-usb-serial-ftdi +kmod-usb-acm +click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson + python3-schema python3-appdirs
+ DEPENDS:=+kmod-usb-serial-ftdi +kmod-usb-acm +python3-click-log +python3-paho-mqtt +python3-pyserial +python3-pyyaml +python3-simplejson + python3-schema python3-appdirs
endef
define Py3Package/$(PKG_NAME)/install