summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--autopkg-tag.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/autopkg-tag.mk b/autopkg-tag.mk
index 11adc22..acfd944 100644
--- a/autopkg-tag.mk
+++ b/autopkg-tag.mk
@@ -2,7 +2,7 @@
AUTOPKG_VARIANT:=tag
include $(TOPDIR)/package/autopkg-head.mk
-PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort | tail -1)
+PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort -n | tail -1)
PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
include $(TOPDIR)/package/autopkg-tail.mk