summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--personal-pkgs-repo/Makefile2
-rw-r--r--personal-pkgs-repo/files/updater.lua6
2 files changed, 7 insertions, 1 deletions
diff --git a/personal-pkgs-repo/Makefile b/personal-pkgs-repo/Makefile
index 6ec7341..a557282 100644
--- a/personal-pkgs-repo/Makefile
+++ b/personal-pkgs-repo/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=personal-pkgs-repo
-PKG_VERSION:=1.4.5
+PKG_VERSION:=1.4.6
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
diff --git a/personal-pkgs-repo/files/updater.lua b/personal-pkgs-repo/files/updater.lua
index 79c6847..d8085d0 100644
--- a/personal-pkgs-repo/files/updater.lua
+++ b/personal-pkgs-repo/files/updater.lua
@@ -31,17 +31,20 @@ Package("personal-pkgs-repo", { replan = "finished" })
local tools = false
local vpn = false
local bigclown = false
+local sentinel = false
uci_cursor:foreach("system", "system", function(s) hostname = s['hostname'] end)
if hostname == "turris-prague" then
tools = true
vpn = true
bigclown = true
+ sentinel = true
Install("6to4")
Install("etherwake")
elseif hostname == "turris-home" then
tools = true
vpn = true
+ sentinel = true
Install("transmission-daemon-openssl")
end
@@ -60,3 +63,6 @@ if bigclown then
Install("mosquitto", "mosquitto-client")
Install("bigclown-leds")
end
+if bigclown then
+ Install("sentinel-minipot", "sentinel-nikola", "sentinel-dynfw-client")
+end