summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--personal-pkgs-repo/Makefile2
-rw-r--r--personal-pkgs-repo/files/updater.lua3
2 files changed, 4 insertions, 1 deletions
diff --git a/personal-pkgs-repo/Makefile b/personal-pkgs-repo/Makefile
index 0eac30d..6b9b9c0 100644
--- a/personal-pkgs-repo/Makefile
+++ b/personal-pkgs-repo/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=personal-pkgs-repo
-PKG_VERSION:=1.4
+PKG_VERSION:=1.5
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
diff --git a/personal-pkgs-repo/files/updater.lua b/personal-pkgs-repo/files/updater.lua
index 228969d..5cf6d97 100644
--- a/personal-pkgs-repo/files/updater.lua
+++ b/personal-pkgs-repo/files/updater.lua
@@ -31,8 +31,11 @@ Install("grep", "coreutils-sha256sum")
Install("iperf", "iperf3")
Install("sysstat", "strace", "gdbserver")
+-- Device specific
if hostname == "turris-home" then
Install("transmission-daemon-openssl")
+elseif hostname == "turris-prague" then
+ Install("6to4")
end
-- Sentinel!