summaryrefslogtreecommitdiff
path: root/python3-jsonpath-ng
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-09-13 11:41:47 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-09-13 11:41:47 +0200
commite3325d08c8e682c10db517cdd703176380f80381 (patch)
treef16e3f620dbf9c0da0f5f5e584cf7c457e30fbba /python3-jsonpath-ng
parenta0e3148c8e1b70ea61159d8cd0c8d9692945c8d0 (diff)
downloadopenwrt-personal-pkgs-e3325d08c8e682c10db517cdd703176380f80381.tar.gz
openwrt-personal-pkgs-e3325d08c8e682c10db517cdd703176380f80381.tar.bz2
openwrt-personal-pkgs-e3325d08c8e682c10db517cdd703176380f80381.zip
Add python3-decorator
Diffstat (limited to 'python3-jsonpath-ng')
-rw-r--r--python3-jsonpath-ng/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/python3-jsonpath-ng/Makefile b/python3-jsonpath-ng/Makefile
index 445c743..78bc42a 100644
--- a/python3-jsonpath-ng/Makefile
+++ b/python3-jsonpath-ng/Makefile
@@ -15,7 +15,7 @@ $(call include_mk, python3-package.mk)
define Package/$(PKG_NAME)
TITLE:=Python composable command line utility
- DEPENDS:=+python3
+ DEPENDS:=+python3 +python3-ply +python3-six +python3-decorator
endef
define Build/Compile