summaryrefslogtreecommitdiff
path: root/python3-influxdb/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-09-13 15:03:02 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-09-13 15:03:02 +0200
commit5b51fb7fe1ffd717eb83738102eda2c907a5636f (patch)
treef454f4cca8775370cfadbda443f9644662e5073e /python3-influxdb/Makefile
parent79ecb07a3ce224b574e9cdfc1fe264d8a4902cb6 (diff)
downloadopenwrt-personal-pkgs-5b51fb7fe1ffd717eb83738102eda2c907a5636f.tar.gz
openwrt-personal-pkgs-5b51fb7fe1ffd717eb83738102eda2c907a5636f.tar.bz2
openwrt-personal-pkgs-5b51fb7fe1ffd717eb83738102eda2c907a5636f.zip
Add some missing dependencies for influxdb
Diffstat (limited to 'python3-influxdb/Makefile')
-rw-r--r--python3-influxdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/python3-influxdb/Makefile b/python3-influxdb/Makefile
index 7cdd0cb..56d61a3 100644
--- a/python3-influxdb/Makefile
+++ b/python3-influxdb/Makefile
@@ -11,7 +11,7 @@ $(call include_mk, python3-package.mk)
define Package/$(PKG_NAME)
TITLE:=Python client for InfluxDB
- DEPENDS:=+python3
+ DEPENDS:=+python3 +python3-requests +python3-pytz +python3-six +python3-dateutil
endef
define Build/Compile