summaryrefslogtreecommitdiff
path: root/bigclown-gateway/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2018-09-12 23:59:58 +0200
committerKarel Kočí <cynerd@email.cz>2018-09-12 23:59:58 +0200
commit5b0c2421d6ca596154d03b8994680e58e52846c9 (patch)
tree69b7be810456276e7dcc51d4d47ac92a93afa95f /bigclown-gateway/Makefile
parentb801bd3cc5dec9df8a8742d3f6d6f59a46ae5e9f (diff)
downloadopenwrt-personal-pkgs-5b0c2421d6ca596154d03b8994680e58e52846c9.tar.gz
openwrt-personal-pkgs-5b0c2421d6ca596154d03b8994680e58e52846c9.tar.bz2
openwrt-personal-pkgs-5b0c2421d6ca596154d03b8994680e58e52846c9.zip
bigclown-gateway: replace udev with hotplug
Diffstat (limited to 'bigclown-gateway/Makefile')
-rw-r--r--bigclown-gateway/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/bigclown-gateway/Makefile b/bigclown-gateway/Makefile
index 4c41fc5..17bcbae 100644
--- a/bigclown-gateway/Makefile
+++ b/bigclown-gateway/Makefile
@@ -1,7 +1,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=bigclown-gateway
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_SOURCE_URL:=https://github.com/bigclownlabs/bch-gateway.git
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
@@ -21,8 +21,8 @@ define Py3Package/$(PKG_NAME)/install
$(INSTALL_CONF) ./files/config $(1)/etc/config/bigclown-gateway
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/init $(1)/etc/init.d/bigclown-gateway
- $(INSTALL_DIR) $(1)/lib/udev/rules.d/
- $(INSTALL_DATA) ./files/udev $(1)/lib/udev/rules.d/58-bigclown-usb-dongle.rules
+ $(INSTALL_DIR) $(1)/etc/hotplug.d/usb
+ $(INSTALL_DATA) ./files/hotplug $(1)/etc/hotplug.d/usb/50-bigclown-usb-dongle
endef
define Package/$(PKG_NAME)/conffiles