summaryrefslogtreecommitdiff
path: root/autopkg-tail.mk
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-08-30 12:42:30 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-08-30 12:52:23 +0200
commit7a4e7809358548e24a5debb375e6e6a368247f79 (patch)
treeb457ae7ba1461966683b28f1f65191443236ee5b /autopkg-tail.mk
parenta6abd46888c5780377786b50e7a1ca8812ab0960 (diff)
downloadopenwrt-personal-pkgs-7a4e7809358548e24a5debb375e6e6a368247f79.tar.gz
openwrt-personal-pkgs-7a4e7809358548e24a5debb375e6e6a368247f79.tar.bz2
openwrt-personal-pkgs-7a4e7809358548e24a5debb375e6e6a368247f79.zip
autopkg: move it back
Diffstat (limited to 'autopkg-tail.mk')
-rw-r--r--autopkg-tail.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/autopkg-tail.mk b/autopkg-tail.mk
new file mode 100644
index 0000000..3b6d104
--- /dev/null
+++ b/autopkg-tail.mk
@@ -0,0 +1,13 @@
+ifndef AUTOPKG_VARIANT
+ $(error "Don't include autopkg-tail.mk directly!")
+endif
+
+PKG_SOURCE_PROTO:=git
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_SOURCE_VERSION).tar.gz
+PKG_SOURCE_SUBDIR:=$(PKG_NAME)
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
+HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)
+
+undefine TMP_REPO_PATH
+undefine GIT_ARGS
+undefine AUTOPKG_TAIL