summaryrefslogtreecommitdiff
path: root/autopkg-branch.mk
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-08-30 14:04:22 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-08-30 14:14:55 +0200
commit38051cac57551de64a194a4a07939357066fee00 (patch)
treefa10d385e5f127906dfbad2985e78c777d452898 /autopkg-branch.mk
parent5f5c366f6b9a4f37a58e119dd9fa862b2554c4a3 (diff)
parent9e6b567ec2c7eca1b0299b048c9f1872857b6579 (diff)
downloadopenwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.tar.gz
openwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.tar.bz2
openwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.zip
Merge branch 'master' into turris3x
Diffstat (limited to 'autopkg-branch.mk')
-rw-r--r--autopkg-branch.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/autopkg-branch.mk b/autopkg-branch.mk
index 871cffb..977fed3 100644
--- a/autopkg-branch.mk
+++ b/autopkg-branch.mk
@@ -1,6 +1,6 @@
# Autopkg tracking given branch
AUTOPKG_VARIANT:=branch
-$(call include_mk, autopkg-common.mk)
+include $(TOPDIR)/package/autopkg-head.mk
ifndef PKG_SOURCE_BRANCH
$(error You have to define PKG_SOURCE_BRANCH before pkgauto.mk include)
@@ -21,4 +21,4 @@ PKG_RELEASE:=$(shell git $(GIT_ARGS) rev-list --count "$(PKG_VERSION)..$(PKG_SOU
PKG_VERSION:=$(PKG_VERSION:v%=%).9999
endif
-$(eval $(call AUTOPKG_TAIL))
+include $(TOPDIR)/package/autopkg-tail.mk