aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/autounlock.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/autounlock.nix')
-rw-r--r--nixos/modules/autounlock.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/autounlock.nix b/nixos/modules/autounlock.nix
index 7f7c24e..244dcb4 100644
--- a/nixos/modules/autounlock.nix
+++ b/nixos/modules/autounlock.nix
@@ -9,7 +9,7 @@ with lib; let
in {
options = {
cynerd.autounlock = mkOption {
- type = with types; attrsOf string;
+ type = with types; attrsOf str;
default = {};
description = "Devices to be auto-unlocked.";
};