aboutsummaryrefslogtreecommitdiff
path: root/nixos/machine/lipwig.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/machine/lipwig.nix')
-rw-r--r--nixos/machine/lipwig.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/nixos/machine/lipwig.nix b/nixos/machine/lipwig.nix
index ef90385..0ebf894 100644
--- a/nixos/machine/lipwig.nix
+++ b/nixos/machine/lipwig.nix
@@ -1,9 +1,10 @@
-{ config, lib, pkgs, ... }:
-
-with lib;
-
{
-
+ config,
+ lib,
+ pkgs,
+ ...
+}:
+with lib; {
config = {
cynerd = {
syncthing = {
@@ -38,7 +39,7 @@ with lib;
enable = true;
settings = {
server = {
- hosts = [ "0.0.0.0:5232" "[::]:5232" ];
+ hosts = ["0.0.0.0:5232" "[::]:5232"];
ssl = true;
certificate = "/run/secrets/radicale/radicale.crt";
key = "/run/secrets/radicale/radicale.key";
@@ -62,5 +63,4 @@ with lib;
};
};
};
-
}