aboutsummaryrefslogtreecommitdiff
path: root/devShells/nuttx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/nuttx.nix')
-rw-r--r--devShells/nuttx.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/devShells/nuttx.nix b/devShells/nuttx.nix
index d3303c1..7fa690c 100644
--- a/devShells/nuttx.nix
+++ b/devShells/nuttx.nix
@@ -1,4 +1,4 @@
-{ nixpkgs, shellrc, system }:
+{ system, nixpkgs, default }:
{ arch, fpu ? null }:
with nixpkgs.lib;
let
@@ -22,6 +22,6 @@ in pkgs.mkShell {
]) ++ (with pkgs-riscv.buildPackages; [
gcc gdb
]);
- inputsFrom = [ shellrc.packages.${system}.default ];
+ inputsFrom = [ default ];
meta.platforms = nixpkgs.lib.platforms.linux;
}