aboutsummaryrefslogtreecommitdiff
path: root/devShells/nuttx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/nuttx.nix')
-rw-r--r--devShells/nuttx.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/devShells/nuttx.nix b/devShells/nuttx.nix
index ef6e632..2d3e271 100644
--- a/devShells/nuttx.nix
+++ b/devShells/nuttx.nix
@@ -11,7 +11,7 @@ let
config = if (hasPrefix "armv" arch) then
"arm-none-eabi" + (optionalString (fpu != null) "hf")
else "riscv32-none-elf";
- libc = "newlib";
+ libc = "newlib-nano";
gcc = {
arch = arch;
} // (optionalAttrs (fpu != null) { fpu = fpu; });