aboutsummaryrefslogtreecommitdiff
path: root/devShells/nuttx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/nuttx.nix')
-rw-r--r--devShells/nuttx.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/devShells/nuttx.nix b/devShells/nuttx.nix
index 14367c6..78dd9c0 100644
--- a/devShells/nuttx.nix
+++ b/devShells/nuttx.nix
@@ -18,9 +18,9 @@ with nixpkgs.lib; let
libc = "newlib-nano";
gcc =
{
- arch = arch;
+ inherit arch;
}
- // (optionalAttrs (fpu != null) {fpu = fpu;});
+ // (optionalAttrs (fpu != null) {inherit fpu;});
};
};
in