aboutsummaryrefslogtreecommitdiff
path: root/devShells/nuttx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/nuttx.nix')
-rw-r--r--devShells/nuttx.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/devShells/nuttx.nix b/devShells/nuttx.nix
index 33f5761..506ea12 100644
--- a/devShells/nuttx.nix
+++ b/devShells/nuttx.nix
@@ -14,7 +14,7 @@ with pkgs.lib; let
if (hasPrefix "armv" arch)
then "arm-none-eabi" + (optionalString (fpu != null) "hf")
else "riscv32-none-elf";
- libc = "newlib-nano";
+ libc = "newlib";
gcc =
{
inherit arch;