aboutsummaryrefslogtreecommitdiff
path: root/devShells/apo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/apo.nix')
-rw-r--r--devShells/apo.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/devShells/apo.nix b/devShells/apo.nix
index dd8b772..b036c9b 100644
--- a/devShells/apo.nix
+++ b/devShells/apo.nix
@@ -15,19 +15,19 @@
};
};
};
- mipsPkgs = import nixpkgs.outPath {
- localSystem = system;
- crossSystem = {
- config = "mips-none-elf";
- libc = "newlib-nano";
- };
- };
+ #mipsPkgs = import nixpkgs.outPath {
+ # localSystem = system;
+ # crossSystem = {
+ # config = "mips-none-elf";
+ # libc = "newlib-nano";
+ # };
+ #};
in
pkgs.buildPackages.mkShell {
packages = with pkgs; [
qtrvsim
riscvPkgs.buildPackages.gcc
- mipsPkgs.buildPackages.gcc
+ #mipsPkgs.buildPackages.gcc
];
inputsFrom = [default c];
meta.platforms = nixpkgs.lib.platforms.linux;