summaryrefslogtreecommitdiff
path: root/x11-themes
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/background-lnxpcs/background-lnxpcs-0.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-themes/background-lnxpcs/background-lnxpcs-0.3.ebuild b/x11-themes/background-lnxpcs/background-lnxpcs-0.3.ebuild
index 4187865..511ee9d 100644
--- a/x11-themes/background-lnxpcs/background-lnxpcs-0.3.ebuild
+++ b/x11-themes/background-lnxpcs/background-lnxpcs-0.3.ebuild
@@ -30,9 +30,13 @@ src_compile() {
}
src_install() {
+ local RES="1920x1080"
+ if use 1440p; then
+ RES="2560x1440"
+ fi
insinto "/usr/share/backgrounds"
for IMG in $WALLPAPERS; do
- doins "$IMG-card-black-1920x1080.png"
+ doins "$IMG-card-black-$RES.png"
done
dobin "${FILESDIR}/i3background"
dobin "${FILESDIR}/i3lock-lnxpcs"