summaryrefslogtreecommitdiff
path: root/net-im/rambox/rambox-0.7.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/rambox/rambox-0.7.7-r1.ebuild')
-rw-r--r--net-im/rambox/rambox-0.7.7-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/net-im/rambox/rambox-0.7.7-r1.ebuild b/net-im/rambox/rambox-0.7.7-r1.ebuild
new file mode 100644
index 0000000..b8331b2
--- /dev/null
+++ b/net-im/rambox/rambox-0.7.7-r1.ebuild
@@ -0,0 +1,17 @@
+EAPI=7
+
+DESCRIPTION="Messaging and emailing app that combines common web applications into one"
+HOMEPAGE="https://github.com/ramboxapp/community-edition"
+SRC_URI="https://github.com/ramboxapp/community-edition/releases/download/${PV}/Rambox-${PV}-linux-x64.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/Rambox-${PV}-linux-x64"
+
+LICENSE="GPL-3.0+"
+SLOT="0"
+KEYWORDS="amd64"
+
+src_install() {
+ dodir /opt/rambox
+ cp -R "${S}/" "${D}/opt/rambox" || die "Install failed!"
+ dodir /usr/bin
+ ln -s /opt/rambox/rambox "${D}/usr/bin/rambox"
+}