summaryrefslogtreecommitdiff
path: root/shellrc
diff options
context:
space:
mode:
Diffstat (limited to 'shellrc')
-rw-r--r--shellrc/APKBUILD2
-rw-r--r--[-rwxr-xr-x]shellrc/prompt.sh0
2 files changed, 1 insertions, 1 deletions
diff --git a/shellrc/APKBUILD b/shellrc/APKBUILD
index ba4781c..726f9d5 100644
--- a/shellrc/APKBUILD
+++ b/shellrc/APKBUILD
@@ -16,7 +16,7 @@ options="!check"
package() {
"$builddir/install" --prefix "$pkgdir"
- cp prompt.sh "$pkgdir/etc/profile.d/prompt.sh"
+ install -Dm644 "$srcdir"/prompt.sh "$pkgdir/etc/profile.d/prompt.sh"
}
zsh() {
diff --git a/shellrc/prompt.sh b/shellrc/prompt.sh
index 7a857da..7a857da 100755..100644
--- a/shellrc/prompt.sh
+++ b/shellrc/prompt.sh